Blog - Hostoms

Problema critico de seguridad en Drupal 28 Mar 2018

En estos momentos ya hay mas de un millón de sitios creados en drupal comprometidos por este nuevo problema de seguridad informado por drupal . Si estas usando drupal en tus instalaciones. Es esencial que des atención inmediata a esta situación.

Se ha detectado un problema , al permitir la ejecución remota de código.

Cualquiera ejecutando drupal , debe actualizar a la ultima version disponible. Este es el plan de acción recomendado.

  • Sitios ejecutando Drupal 8.x deben actualizar a la version 8.5.1
  • Sitios ejecutando  Dupal 7.x deben actualizar a la version 7.58
  • Hay parches disponibles para las versiones for 8.3.x y 8.2.x
  • Sitios ejecutando versiones anteriores, no tendran ningun tipo de correccion lo que les obliga a actualizar a las versiones con soporte de parte de drupal

Las datos sobre esta informacion se pueden obtener de la web de drupal en: https://www.drupal.org/sa-core-2018-002

El ataque es publico, por lo que ahora mismo cualquier sitio creado en drupal está en verdadero riesgo. No te demores en actualizar tu web.

Deja un comentario

A %d blogueros les gusta esto: